DFO running extremely slow

Lorenzo1950

DFO Master
Joined
Jun 7, 2011
Messages
3,309
Reaction score
81
Location
Baltimore, MD
Is anyone else having this problem?
I may get to the homepage quickly but it can take a minute or two to view the posts on the board.
I have a new hard drive, new operating system, no malware, no viruses.
This has been going on for several weeks.
Has DFO been busier than usual?
 

sniderman

Well-Known Member
Joined
Jul 20, 2007
Messages
232
Reaction score
3
Location
Oakhurst, NJ USA
Is anyone else having this problem?
I may get to the homepage quickly but it can take a minute or two to view the posts on the board.
I have a new hard drive, new operating system, no malware, no viruses.
This has been going on for several weeks.
Has DFO been busier than usual?
Slower than usual here, too.
 

mlayton

Night Creature
Joined
Jan 4, 2008
Messages
31,704
Reaction score
248
ive had this same complaint as others have as well. it comes and goes. but it is slower than any other site that i frequent. our owner,ben, has been in contact with the server people and they tell him that when they check it, its running at optimum levels. they have asked for any type of patterns that reflect that slowdown. i don't see any patterns. its worse sometimes than others....

we're sorry that some of you are having problems with this. we intend on trying to find an answer. appreciate your patience with it.

mike
 

Lorenzo1950

DFO Master
Joined
Jun 7, 2011
Messages
3,309
Reaction score
81
Location
Baltimore, MD
Mike, most likely it is the traffic at DFO.
This is a very busy place and the problem may be happening at the busiest times of the day.
I seem to be reading the board during these times.
 

marko138

Well-Known Member
Joined
Apr 17, 2012
Messages
419
Reaction score
6
Location
Harrisburg, PA
Very slow for me lately as well. I visit every day. I've noticed it being slow this week specifically.
 

JohnL

Very well Known Member
Joined
Sep 11, 2011
Messages
1,390
Reaction score
19
Location
New Hampshire
Same here but it comes and goes. Have also noticed that when I add a reply to a thread sometimes it just hangs but the reply posts just the same. If you loose patients and click again you double post.
 

drawtheline55

Owner/admin
Administrator
Moderator
Joined
Jan 31, 2011
Messages
3,644
Reaction score
140
Location
Boston
I have been in contact with them, they said it looked good,but the more info I have the better, when people say slow...is it like 2-3 minutes, 30 seconds etc, any certain time of day or day of week etc.....I have had no issues, so I can't comment, they did say it does not matter what kind of computer one has either, thanks, Ben
 

Lorenzo1950

DFO Master
Joined
Jun 7, 2011
Messages
3,309
Reaction score
81
Location
Baltimore, MD
It can take up to a minute to go from the home page into the forums. If I try to view my posts there can be a lag of at least a minute.
I check out the board throughout the day but I think the problem may occur when there are more people here. Maybe the server is under a lot of stress when there are more people here. I might try different times of the day.
 

JohnL

Very well Known Member
Joined
Sep 11, 2011
Messages
1,390
Reaction score
19
Location
New Hampshire
I'll second the "at least a minute" sometimes while I'm waiting I go log in to another forum and sometimes even have time to look at a post or two.
 

Sub_Meter

Very well Known Member
Joined
Feb 5, 2010
Messages
790
Reaction score
13
Location
Phoenix, AZ
It's hard to see perspective, because the few thousand people who surf DFO without issue (myself included) don't come to this forum to say that all is well. There are lots of things that could affect how slow this specific site loads for you.

You say your computer is 'free of viruses and malware,' which is great.

I have a couple of questions for the OP:

What browser are you using and what software version is it running?

Is the login mechanism what's slow, or is it only when surfing the boards?

Are you running any popup blockers?

Are you running active security software that monitors your web traffic?

What anti-malware methods are you using to ensure you're malware free?

Is DFO the only abnormally slow site, or are you experiencing it at other times?
 

Lorenzo1950

DFO Master
Joined
Jun 7, 2011
Messages
3,309
Reaction score
81
Location
Baltimore, MD
It's hard to see perspective, because the few thousand people who surf DFO without issue (myself included) don't come to this forum to say that all is well. There are lots of things that could affect how slow this specific site loads for you.

You say your computer is 'free of viruses and malware,' which is great.

I have a couple of questions for the OP:

What browser are you using and what software version is it running?

Is the login mechanism what's slow, or is it only when surfing the boards?

Are you running any popup blockers?

Are you running active security software that monitors your web traffic?

What anti-malware methods are you using to ensure you're malware free?

Is DFO the only abnormally slow site, or are you experiencing it at other times?
Yes to your questions. I use Chrome version 22.0.1229.79 and Firefox 14.0.1. My system is free of Malware. Operating System WindowsXP SP3. McAfee Internet Security. I run whatever pop-up blocker is installed in the Browsers. I can usually get to the Home/Logon screen quickly. The problem is clicking on links or "Find My Content". This can take several minutes. Things have been running good today. The previous 3 or 4 days were really slow. Couldn't the traffic on DFO be an issue as well? I can try earlier in the morning or later in the day. It has happened in one or two different Forums but not recently. These are the best answers I can give you. Also, I have heard that several other members of DFO (who will remain nameless) are having the same issue here.
 

dimag333

DFO Master
Joined
Jul 10, 2012
Messages
4,791
Reaction score
133
Location
nj
I have had it being non responsive for hours at a time fyi, safari
 

drawtheline55

Owner/admin
Administrator
Moderator
Joined
Jan 31, 2011
Messages
3,644
Reaction score
140
Location
Boston
I have been in contact with the server group over the last 4 days and explained what was being said here...meaning it is a few not all etc, they checked and double checked the system and found it running normal, they did some adjustments which should make it quicker. I understand that if one is on a site and it is slow, it is easy to say it is the site, especially when you go to another site and it works fine.

But that may not be the case, I use 3 computers and have 2 locations and have never experienced any issue at all. BUT we are committed to getting to the bottom of it, I mean there is a reason, it probably is a combination of things, in talking with other tech people, that is the most logical probability. Thanks, Ben
 

Lorenzo1950

DFO Master
Joined
Jun 7, 2011
Messages
3,309
Reaction score
81
Location
Baltimore, MD
Could it be the operating system and computer? I am still using XP and I have a Dell Vostro PC. I have good equipment but not state of the art, cutting edge stuff. I also think the Browser might make a difference. I prefer Firefox but also use Chrome.
 

marko138

Well-Known Member
Joined
Apr 17, 2012
Messages
419
Reaction score
6
Location
Harrisburg, PA
Thanks drawtheline! And lorenzo...I'm on a Macbook right now using Firefox and at work I'm on a Mac using Chrome. I've experienced the slow down on both machines.

And, to be clear, when the slow down happens for me it's limited to this forum. The other forums, and websites, I browse run normally at that time. I know, b/c I go browse them while this one loads.



Finally, it's running smoothly right now, 9pm Eastern time Sunday the 7th.
 


Top