issue w safari on max os x...or is it just me

kip

DFO Master
Joined
Aug 5, 2005
Messages
5,381
Reaction score
136
Location
Pittsburgh Pa USA
i normally run on MacOsX w safari

over the last few weeks I often get the following message when trying to open a topic, or a page within a topic

Safari can’t open the page.
Safari can’t open the page “http://www.drumforum.org/index.php?/topic/28172-quality-lauan-shells/page__st__60”. The error is: “bad server response” (NSURLErrorDomain:-1011) Please choose Safari > Report Bugs to Apple, note the error number, and describe what you did before you saw this message.
 

Eck

I don't do drums
Joined
Aug 4, 2005
Messages
762
Reaction score
0
Location
Indianapolis
What versions of Mac OS X and Safari are you using? I don't have a Mac to test with but maybe we can take this to the general section to see if anyone else if having this issue.
 

kip

DFO Master
Joined
Aug 5, 2005
Messages
5,381
Reaction score
136
Location
Pittsburgh Pa USA
What versions of Mac OS X and Safari are you using? I don't have a Mac to test with but maybe we can take this to the general section to see if anyone else if having this issue.

Mac Os X 10.4.11
Safari 4

just started happening a few weeks ago... same machine i've been using for years

thanks.

-kip
 

Purdie Shuffle

Quizat Haderach
Joined
Dec 17, 2009
Messages
3,559
Reaction score
43
Location
Reading, PA
Eck, I'm running the identical mac set-up but my problem is accessing the server itself from time to time. I have hi-speed service and the 'hang' only happens when I hit the server here. It might be some inherent software incompatibility with OS X. Not too many pieces of software are written mac specific or with mac in mind. I'll check in here from time to time to see if you guys identified a problem and found a solution.

Thanks Eck...


John
 


Top