Need help posting a vid

glaze148

Very well Known Member
Joined
Jun 5, 2012
Messages
731
Reaction score
123
Location
NYC
Trying to load an iPad vid into a private conversation reply but it doesn’t show when I try to attach.
Pics do show
I think I’ve loaded vids before, but can’t figure out what might be happening
Thnx for any help
 

Hop

DFO Veteran
Joined
Feb 11, 2012
Messages
2,213
Reaction score
663
Location
L.A., CA
Trying to load an iPad vid into a private conversation reply but it doesn’t show when I try to attach.
Pics do show I think I’ve loaded vids before, but can’t figure out what might be happening Thnx for any help

I haven't tried this before (video in PM), but I think you'll still need to host the video somewhere like YouTube and then link it in message the same as you would in any other thread..

OK, just looked at "Start a Conversation (aka PM) and there is no vid upload tool... so I'm certain you'll have to have it hosted. Although the features allow attaching files, video tends to be way too large for the forum to accept them directly and host them like it does for images/photos or documents like .pdf files.
 

glaze148

Very well Known Member
Joined
Jun 5, 2012
Messages
731
Reaction score
123
Location
NYC
Ok, thanks for the explanation.
I guessed at that.
At least now I know I’m not personally doing something wrong, which is often the case.
Appreciate it very much.
 

Hop

DFO Veteran
Joined
Feb 11, 2012
Messages
2,213
Reaction score
663
Location
L.A., CA
Ok, thanks for the explanation...

No problem... You can adjust the privacy settings of your videos on YT and just provide a link in the message as well, in case you are a bit leery about public hosting of a video.
But just remember that once uploaded the video transfer some property rights to the host.

Regards,
Hop
 

Latest posts



Top