Problems using qoute feature, copy, paste, etc..

homeby5

DFO Master
Joined
Jun 12, 2006
Messages
6,594
Reaction score
300
Location
Key Largo, Fl
Hey guys. I just upgraded to Windows 8.1 and now I cannot copy and paste anything when trying to answer or start a topic. Even if I copy from an outside source, I cannot paste it here. Also, I can't use the "quote" feature when participating in a thread.
I still have these features on other forums and other software (ex - word). It appears to only be this site.
Thanks
 

mlayton

Night Creature
Joined
Jan 4, 2008
Messages
31,746
Reaction score
274
which internet browser are you using?

mike
 

homeby5

DFO Master
Joined
Jun 12, 2006
Messages
6,594
Reaction score
300
Location
Key Largo, Fl
Using IE 11. Basically, I cannot access the Windows clipboard memory area to post anything into the reply or message text box here. In other words I can't use the quote feature, I cannot paste from any other source (internal or external), I can't use the emoticons by clicking on them with the intent of putting them in a message or I can't copy a link from the address bar into a message or reply.

I CAN copy and cut FROM this text box into another program (such as Word). This all changed in the last couple of days. Like I said, I don't know if it happened when I upgraded to Windows 8.1 but it was around that time.
Thanks Mike
 

stickinthemud

DFO Master
Joined
Jan 13, 2012
Messages
5,830
Reaction score
399
Location
Grapevine, TX
homeby5 said:
Using IE 11. Basically, I cannot access the Windows clipboard memory area to post anything into the reply or message text box here. In other words I can't use the quote feature, I cannot paste from any other source (internal or external), I can't use the emoticons by clicking on them with the intent of putting them in a message or I can't copy a link from the address bar into a message or reply.

I CAN copy and cut FROM this text box into another program (such as Word). This all changed in the last couple of days. Like I said, I don't know if it happened when I upgraded to Windows 8.1 but it was around that time.
Thanks Mike
Test text from Microsoft Word

OK, I am running Windows 8.1, and utilized the "Quote" feature and copied that text from a Microsoft Word document. I am using Firefox Nightly, version 29.0a1. It constantly updates itself, and doesn't suffer from fuzzy text like Chrome does. Great browser for touch screens.

Perhaps this is an IE issue.
 

homeby5

DFO Master
Joined
Jun 12, 2006
Messages
6,594
Reaction score
300
Location
Key Largo, Fl
Maybe an IE issue.....but I've been using IE all along, with no issue. Also, no other forums or any site I'm aware of experiences this problem. I still feel that DFO's text editor does not have access to Windows clipboard info. I would think it's maybe on my end but there is another support ticket on this issue. Who knows?
 

mlayton

Night Creature
Joined
Jan 4, 2008
Messages
31,746
Reaction score
274
copy and paste stopped working for me when I went to ie11 with windows 7. I went back to ie10 and now no problems. looks like our software isn't meshing with ie11 at this point.

mike
 

JDA

DFO Master
Joined
Aug 7, 2005
Messages
11,668
Reaction score
1,421
Location
Jeannette, Pa.
I noticed other day quote feature didn't for me (on laptop) work; a black notification box lower right hand corner has to pop up (noticed that on desktop)
On this laptop I couldn't quote
 

homeby5

DFO Master
Joined
Jun 12, 2006
Messages
6,594
Reaction score
300
Location
Key Largo, Fl
Try toggling the editor's feature set off (the light switch icon, top-left of the editor window) before the copy & paste. Then toggle it back on afterwards.

There are fixes available, but it's server-side and not in user land.
Don't know how you pulled that one out, but that did the trick. Thanks a bunch!!!
 

cworrick

The BIG Bunny on the block
Joined
Sep 19, 2005
Messages
6,648
Reaction score
530
Location
Northeast Indiana
I've been having the same problems.

Tried the toggle switch...I can copy/paste but that is it.

Haven't been able to change fonts, sizes, colors, copy/paste, quote, multi quote for some time on my laptop. I haven't done any upgrades to my laptop so I don't know if there is something in my settings that got messed up or not.

Anyone have any ideas?
 

mlayton

Night Creature
Joined
Jan 4, 2008
Messages
31,746
Reaction score
274
which operating system and browser?

mike
 

cworrick

The BIG Bunny on the block
Joined
Sep 19, 2005
Messages
6,648
Reaction score
530
Location
Northeast Indiana
Windows 7 - no system changes made since I got the computer.

Looks like I'm on IE 11 also. Didn't realize it upgraded on me. That may be the problem.

Any idea why the site doesn't like ie11?

Mike - how did you get back to ie10 and keep it from upgrading?
 

mlayton

Night Creature
Joined
Jan 4, 2008
Messages
31,746
Reaction score
274
mine upgraded to ie11 on its own in the middle of December. I did an uninstall on the ie11. I was able to select no more automatic updates somewhere along the process. sorry, I don't recall all the details...

we have a software upgrade coming soon. hopefully it will be more compatible with ie11.

mike
 

pontiacrich

For Bongo & JM :(
Joined
Jun 5, 2012
Messages
2,174
Reaction score
84
Location
Maine
I'm having trouble as well: IE11, Win 7 Home Premium SP1

Quote feature works fine on my iPad, but other features like lists adding video do not :(
 

jwaldo

Very well Known Member
Joined
Sep 17, 2010
Messages
528
Reaction score
13
Location
Central Illinois
Try toggling the editor's feature set off (the light switch icon, top-left of the editor window) before the copy & paste. Then toggle it back on afterwards.

There are fixes available, but it's server-side and not in user land.
Don't know how you pulled that one out, but that did the trick. Thanks a bunch!!!

This is the fix I needed. Thanks.
 

Latest posts



Top