Safari issue: link opens new tab

Titus Pullo

DFO Master
Joined
Nov 21, 2009
Messages
5,345
Reaction score
838
Topic title and description pretty much sum it up - most links on this site (for instance, when I clicked 'Post New Topic') open a new tab in Safari (Mac) with the previous page in history, and that tab is topmost. Another example would be clicking the featured uploaded image of the day on the front page - opens the previous page in history (but not a page on THIS site, btw!) in a new tab with that tab set topmost.

Safari version is Version 5.0 (5533.16)

I'm not sure it does this with Safari 4.1 on Tiger (OS X 10.4.11)

Thanks.
 

Titus Pullo

DFO Master
Joined
Nov 21, 2009
Messages
5,345
Reaction score
838
I just noticed that if another tab is open this doesn't occur!

But if I surf this site with only the active tab open (1 tab), each link opens a new tab w/the last page in history - but not from this site - in a new tab.
Every time.

So, just keep a blank tab open.
 

Eck

I don't do drums
Joined
Aug 4, 2005
Messages
762
Reaction score
0
Location
Indianapolis
Due to the impending software upgrade I'm going to wait on this issue. Once the new site is up (going to try for this weekend) let me know if it is still occurring.
 

Titus Pullo

DFO Master
Joined
Nov 21, 2009
Messages
5,345
Reaction score
838
Due to the impending software upgrade I'm going to wait on this issue. Once the new site is up (going to try for this weekend) let me know if it is still occurring.
Thanks! I'll check back, but I think it's probably something with this version of Safari. I've run across a few bugs since this release, though this is the only site I currently visit that exhibits this behavior.

Good luck w/the upgrade.
 

Titus Pullo

DFO Master
Joined
Nov 21, 2009
Messages
5,345
Reaction score
838
Due to the impending software upgrade I'm going to wait on this issue. Once the new site is up (going to try for this weekend) let me know if it is still occurring.
Thanks! I'll check back, but I think it's probably something with this version of Safari. I've run across a few bugs since this release, though this is the only site I currently visit that exhibits this behavior.

Good luck w/the upgrade.
Problem appears to be fixed!

I really like the look of the new skin. The IP Board software is slick; maybe a bit slower than other forum-ware, but I'd say worth it with a decent connection and the CPU to do it justice.
Nice!

Where to I contribute ... and do I get a shirt?
:)
 

Latest posts



Top