SOLVED - View New Content Issue

amosguy

DFO Master
Joined
Aug 5, 2005
Messages
4,484
Reaction score
574
Location
Redmond, WA
Using the VIEW NEW CONTENT button has stopped working for me. Says NO NEW CONTENT when selecting individual forums as well. I was overseas when this started and I thought is might be foreign provided issue. Today I returned home and it still is having a problem.

Have tried changing SINCE LAST VISIT, PAST 24 HOURS under the By Time Period settings with same result. Individual forums do show new posting and I can open them individually.
 

xsabers

World's Second Most Okayest Drummer
Joined
Mar 4, 2010
Messages
10,727
Reaction score
1,748
Make sure you are in the Forums section and not in the Members or some other area. Also, make sure you are signed in and not signed in as a guest.

BTW, still works fine for me, mods...
 

amosguy

DFO Master
Joined
Aug 5, 2005
Messages
4,484
Reaction score
574
Location
Redmond, WA
Have been using a bookmark for VIEW NEW CONTENT in all forums for several years. The only post that shows up is one I posted here with single reply from xsabers. Sign out and in then VIEW NEW CONTENT has same results. Even when using PAST WEEK criteria in MY TIME PERIOD search.
 

fun2drum

Team DFO
Staff member
Moderator
Joined
Jun 6, 2012
Messages
6,603
Reaction score
509
Location
Western North Carolina
On the new content page, make sure "forums" is checked, and that "content I have not read" is checked on the left navigation menu. I understand that you've got a different time period checked, but that's the most open setting combination as far as I know, so try it that way if you haven't already just to see if it makes any difference.

If you've got it set up like that and you're signed in, then I don't know. Maybe Ben can check your account settings just to see if something's amiss.
 

amosguy

DFO Master
Joined
Aug 5, 2005
Messages
4,484
Reaction score
574
Location
Redmond, WA
Fun 2 Drum said:
On the new content page, make sure "forums" is checked, and that "content I have not read" is checked on the left navigation menu. I understand that you've got a different time period checked, but that's the most open setting combination as far as I know, so try it that way if you haven't already just to see if it makes any difference.

If you've got it set up like that and you're signed in, then I don't know. Maybe Ben can check your account settings just to see if something's amiss.
Looks like somehow the OTHER check box for ITEMS I STARTED somehow was being used. Unmarking that piece has solved the problem. Never noticed that since my screen does not show unless I scrolled down.

Apparently once again the connection between the couch and the keyboard................

Thanks for the help. Great guys here.
 

Latest posts



Top